Tuesday, 22 October 2019
  3 Replies
  3.7K Visits
  Subscribe
We have a lingering debounce issue that will sometimes cause when a key is pressed, it will send the character multiple times. It's not very often (in our own testing), but still an issue to be resolved. We believe it will be resolved with a firmware update.

Has anyone found a way to reproduce this predictably? If so, please let us know, and it will help us greatly in resolving it.
2 years ago
·
#1926
I have experienced this a few times, but not as often as to be able to get an idea on how to reproduce it. However, kudos for sharing the technical issues with the community. There are precious few companies that are that forthcoming nowadays.
2 years ago
·
#2151
By chance is there any other information related to that issue? After using my keymouse track for around 8 months (daily work and browsing, only small amount of 'light' gaming like minecraft), 'o' key started doing it sometimes (on average happens maybe 5 times per day). Using it with wires all the time, batteries removed.
2 years ago
·
#2152
In my case it seems that the issue was badly attached connector (I think I accidentally touched it when I was replacing small buttons). Now that I reattached it, it seems to work fine
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below.
Supported: gif,jpg,png,jpeg,zip,rar,pdf
· Insert · Remove
  Upload Files (Maximum 2MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.