Tuesday, 19 April 2022
  5 Replies
  382 Visits
  Subscribe
So I have noticed a problem lately with the new keymouse 3.0. I'm not sure if it is related or not but for the past two days, my keyboard will randomly go nuts on me. The keys will no longer input the normal functions for example escape will bring up the window such, T will be tab, H or K will be google search, or pull up file explorer. Not sure if anyone out there has run into simmer problems. But I have found that if I restart the computer everything will be fine. I did a quick google search and found that having an outdated driver or a driver that is not compatible could be the culprit. But I have not done any kind of driver addons or updates for the keymouse. I just plugged them in and they have worked, so I am not sure what is going on. Any info is appreciated.
2 months ago
·
#3011
Hi Brett. Can you see if completely closing out the KeyMouse software fixes this issue? You can do this by closing the software in the system tray menu: https://www.screencast.com/t/jswaCmIB or by selecting "File" and then "Exit" in the KeyMouse Software: https://www.screencast.com/t/hPRibDRMqfqv
2 months ago
·
#3013
I will try that and get back to you.
2 months ago
·
#3029
Unless you have macros or layers that should be providing the behaviors you are seeing (in which case closing the software as suggested could help for macros, and taking a moment to consider the possibility that you aren't in the layer you think you are to subsequently adjust your behavior accordingly could help for layers), this doesn't sound like a Keymouse issue to me; it sounds like a Windows issue. My theory on the type of behavior you are describing is that the "Sticky Keys" accessibility feature sometimes does stuff even though it isn't supposed to be activated. I'm not certain that is the case, as anecdotal evidence seems to imply that this behavior is more common with USB and/or remote desktop. Generally, when I see strange behavior on Windows that seems like it could be related to keyboard shortcuts that I am not activating, I press each modifier key once and it clears up. This would be the list of modifier keys to which I am referring (but the order isn't so important):
Left Win
Left Ctrl
Left Alt
Left Shift
Right Shift
Right Alt
Right Ctrl
Right Win

Another similar issue I sometimes experience in Windows is that the mouse won't drag. Clicking still works, double-clicking still works, buo click-and-drag does not. I don't have a theory for exactly what causes that one, but at some point years ago I finally found a forum thread somewhere indicating the solution to the same problem for someone else was to press the Esc key, and that has been working for me ever since.
2 months ago
·
#3034
@ Lorin Allred

Closing the software seems to fix it been running fine for about a week.
2 months ago
·
#3035
Dustin Henning

Since turning off the Keymouse software I have not had any problems with my Keys not working. As I stated above it has been about a week and all is well. However, since switching from the alpha 100 series keymouse I have had this problem. When I was using the 100 series I had the software running in the background all the time with no issue. But with the 300 series whenever the software is running out of no were the keys start acting up again. I have checked and I don't have the sticky keys activated. So I am not sure what the problem is.

Thanks for the help though.
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below.
Supported: gif,jpg,png,jpeg,zip,rar,pdf
· Insert · Remove
  Upload Files (Maximum 2MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.