Tuesday, 07 August 2018
  10 Replies
  3.1K Visits
  Subscribe
I have the trackpad, firmware 63, and the v 1.78 of the software.
I am unable to set the left trackball to be SCROLL up/down/left/right.
It says it is set in the software. It updates the device. but the functionality is unchanged.

I am also unable to even enter key assignments for ctrl+alt+s
4 years ago
·
#1194
Ashley Guberman Are you making sure that you are assigning the layout to a layer color on the right of the layout name (see attached image)? For assigning modifiers, here is a link to a video that may be helpful: https://www.youtube.com/watch?v=jtt9Y96kn6w
Please let me know if the issue still persists.
Attachments (1)
4 years ago
·
#1199
The missing layer fixed the scroll assignment. However, I'm not sure about the ctrl+alt+key settings.
I don't want to assign a key for when I press ctrl+alt+key.
Instead, I want to press a key and have it SEND ctrl+alt+key.

Also, I cannot get ANY of the Fn Yellow keys to work. It does not appear to recognize that Fn Yellow is pressed
4 years ago
·
#1203
Ashley Guberman for Ctrl+Alt+key, you would assign the key to whatever letter you want it to do (if you want Ctrl+Alt+S, you would assign the key to S). Then you right click on that key and go down to "Key Combination". Then you can check the boxes by Ctrl and Alt and click Ok. Then "Save to KeyMouse Devices" so it will save the assigned key. Did you see the tutorial video for Key Combinations? Here it is again https://www.youtube.com/watch?v=jtt9Y96kn6w. If you assign it this way, it will send Ctrl+Alt+S (if you use S) as one keystroke.

For the Fn Yellow, did you make sure that you assigned that layer as the yellow layer, using the little color box next to the layout name? If you make changes to it, you have to "Save to KeyMouse Devices" before the changes are effective. Up to 6 layers are stored in the devices (thus the reason there are 6 color choices in the color box).
4 years ago
·
#1204
The Ctrl-ALT issue is resolved. Thank you.

The Fn Blue keys work fine. The Fn Yellow do not... It does not appear to recognize that Fn Yellow was pressed at all. I tried taking the triangle from the lower left and assigning that to Fn Yellow too to see if it was just they physical key. That does not activate the yellow layer either. Yes, I did push to the device.
Attachments (1)
4 years ago
·
#1205
@Ashley I wonder if the RF Channel needs paired again. Please try clicking "Devices" and then "RF Channel Pairing". Then ensure both devices are checked in the list and click "Pair RF Channels". It will take about 10 seconds to pair left/right devices to eachother. Does it work after that?
4 years ago
·
#1206
No change. I still cannot access the yellow keys. They only fire the normal keys. This is true for either of the Fn Yellow keys I press (original and the new one). turning debug on, I see that pressing Fn blue changes what keys get shown in the window. However, when holding either of the Fn Yellow keys, the key number does not change in the debug window.
4 years ago
·
#1207
Also, how do I adjust the axis of the trackballs? When I move a comfortable up/down or left/right, the mouse goes at a slight diagonal. The ball likely works fine... it's the axis for my motion that I want to rotate.

I'm still getting used to the device but already like it much more than the KeyMouse. What I find challenging is not being able to see some of the keys in the lower parts, hidden by the mound the ball is in for the palm rest. That feels just a tad too big for me.
4 years ago
·
#1209
Ashley Guberman, I will follow up with a meeting to resolve the Fn Yellow issue. As for axis adjustment for the trackballs, there is not currently a way with the software to change it. I will add it to the list of feature requests.
4 years ago
·
#1210
Ashley Guberman I just noticed on the image you attached, you do not have the QWERTY - Yellow color box selected to yellow. Thus, when you press the Fn Yellow key, it does nothing. If you click the color box next to the QWERTY - Yellow Preset layer, where it says "Not Set" and change it to the yellow color, then "Save to KeyMouse Devices" it should work. See attached image.
Attachments (1)
4 years ago
·
#1211
You should have a White (default), Blue, and Yellow color selected for the respective layers to work. See attached.
Attachments (1)
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below.
Supported: gif,jpg,png,jpeg,zip,rar,pdf
· Insert · Remove
  Upload Files (Maximum 2MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.